Keka
the Mac OS X file archiver
Download Changelog Forum Help Trac Project

Opened 3 years ago

Closed 3 years ago

#111 closed defect (duplicate)

Keka not preserving permissions on zip files

Reported by: Naenyn Owned by:
Priority: major Milestone: Keka 1.0.5
Component: p7zip Version: 1.0.4
Keywords: Cc:

Description

When extracting a zip file that contains executables, files are extracted with the wrong permissions.

Extracted by Keka:

 drwx------   3 naenyn  staff  102 Aug  1 00:14 mautodynamiceq_8_04_setupmac.app

Extracted by Archive Utility

drwxr-xr-x@  3 naenyn  staff  102 Aug  1 00:14 mautodynamiceq_8_04_setupmac.app

Change History (2)

comment:1 Changed 3 years ago by Naenyn

Same problem in 1.0.5b1.

comment:2 Changed 3 years ago by aONe

Resolution: duplicate
Status: newclosed

This is a duplicate of #13.

Note: See TracTickets for help on using tickets.